Gmail users that are still on Windows XP and Windows Vista are the most likely to be affected, because v49 was the last released version which supported those operating systems. As previously announced in April 2015 and November 2015, these systems are no longer maintained by Microsoft, and we strongly encourage you to migrate to more secure and supported systems

By | February 5, 2017

Gmail users that are still on Windows XP and Windows Vista are the most likely to be affected, because v49 was the last released version which supported those operating systems. As previously announced in April 2015 and November 2015, these systems are no longer maintained by Microsoft, and we strongly encourage you to migrate to more secure and supported systems

Leave a Reply